通达信分时资金博弈指标源码

请大侠改成通达信的分时资金博弈指标

通达信没有BIGORDER函数直接改写不了的;
以下为通达信使用的资金博弈指标,基本上和益盟操盘手指标一样,但该指标只能在收费软件上使用。
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

求通达信用的,东方财富中的资金博奕k线副图指标公式

通达信主力资金博弈指标公式:
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
主力:VAR1,COLORRED,LINETHICK1;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
大户:V4,COLORFF00FF;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大资金:VB,COLORYELLOW;
STICKLINE(CLOSE>0,0,0,-1,0),COLORFF9966;
DRAWTEXT(ISLASTBAR AND C,VAR1,' 主力线:零轴上方可进场 中线可持股'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,V4,' 大户线:零轴下方短线必出且不抄底'),COLOR0000BB;
DRAWTEXT(ISLASTBAR AND C,VB,' 大资金线:零轴下方需小心'),COLOR0000BB;
XG1:=COUNT(V4>0,10)>=5 AND CROSS(VAR1,0.5) AND 0>REF(VAR1,1) AND V4>0 AND VB>0{AND VB>REF(VB,1)};
XG2:=COUNT(VAR1>0,10)>=5 AND CROSS(V4,0.5) AND 0>REF(V4,1) AND VAR1>0 AND VB>0{AND VB>REF(VB,1)};
DRAWTEXT(XG1,0,'主力进'),COLORYELLOW;
DRAWTEXT(XG2,0,'大户进'),COLORYELLOW;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
G1:=B1>REF(B1,1) AND B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1);
G2:=B2>REF(B2,1) AND B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1);
G3:=B3>REF(B3,1) AND B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1);
G4:=B4>REF(B4,1) AND B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1);
G5:=B5>REF(B5,1) AND B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1);
G6:=B6>REF(B6,1) AND B7>REF(B7,1) AND B8>REF(B8,1) AND B9>REF(B9,1) AND B10>REF(B10,1);
条件:=G1 OR G2 OR G3 OR G4 OR G5 OR G6;
DRAWTEXT(XG1 AND 条件,0,'主力'),COLORCYAN;
DRAWTEXT(XG2 AND 条件,0,'大户'),COLORCYAN;
提醒:指标不是万能的,股市有风险,入市须谨慎。

分时T+0通达信指标公式源码

香港的证券交易历史悠久,早於19世纪香港开埠初期已出现,但到1891年香港股票经纪会(The Stockbrokers' Association of Hong Kong)成立,香港始有正式的证券交易市场。1914年2月21日,该会易名为香港股份总会(Hong Kong Stock Exchange)。1921年10月1日,香港股票经纪协会(Hong Kong Sharebrokers' Association)注册成立,结束香港股份总会垄断的局面,会员大多是被香港股份总会排挤的经纪,华人更占大多数,属香港第二间交易所。此外,更有香港股票及经纪社(1924年),加以香港汇兑经纪会所(年分不详),但此两间交易所均於三十年代初倒闭。第二次世界大战结束后,香港股票经纪会和香港股票经纪协会於1947年3月合并,成为香港证券交易所(Hong Kong Stock Exchange Limited),俗称「香港会」。

通达信资金博弈超大上穿散户选股公式

你的这个公式的"散户"定义是什么?请说明。

使用高抛低吸指标,盘中做T+0什么意思?

就是你原来手里有这个股,然后可以在当天高位先卖出一部分,并在低位在买入一部分,结果收盘时股数一样,但是因此会摊薄成本,赚取更多利润。

高抛低吸的成本如何计算

1.交易软件的成本价那是跟你算总账,所以新的成本价包含了你获利的部分,自然要低于16.8了
2.当然不是了,肯定不是只盈利2毛,是1.2元,如果收盘价也是17的话
3.亏损2毛了
一句话,不要用软件的成本价来计算个股每次交易的盈利,因为是算总账